<!DOCTYPE html>
<html lang="en-US">
 <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="robots" content="index">
    <meta name="robots" content="ACAP allow-index">
    <meta name="title" content="Recipies from Helen's Kitchen; Oct. 13, 2017">
    <meta name="DC.title" content="Recipies from Helen's Kitchen; Oct. 13, 2017">
    <meta name="author" content="Lori Kishel">
    <meta name="DC.creator" content="Lori Kishel">
    <meta name="keywords" content="Local">
    <meta name="DC.subject" content="Local">
    <meta property="tout:article:id" content="1.2256601">
    <meta property="og:url" content="http://www.thesuburbanweekly.com/news/recipies-from-helen-s-kitchen-oct-13-2017-1.2256601" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Recipies from Helen's Kitchen; Oct. 13, 2017" />
  <meta property="og:description" content="FRUIT & VEGETABLE GLAZED CHICKEN TENDERS 2 tablespoons sweet orange marmalade 2 teaspoons water 1 teaspoon Dijon mustard 2 cups shredded carrots 2 medium Granny Smith apples, sliced thin 1/4 cup low-fat mayonnaise 2 tablespoons cider vinegar 1 teaspoon cu" />
           <meta property="og:image" content="http://www.thesuburbanweekly.com/images/icons/icon_app_medium.png" />
  

   <link rel="canonical" href="http://www.abingtonsuburban.com/news/recipies-from-helen-s-kitchen-oct-13-2017-1.2256601" />
    <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico" />
    <link rel="SHORTCUT ICON" href="favicon.ico"/>

          <link rel="alternate" type="application/rss+xml" title="Abington Suburban news" href="/cmlink/abington-suburban-news-1.97073" >    
        
      

      

  <title>Recipies from Helen's Kitchen; Oct. 13, 2017 - News - Abington Suburban</title>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css' />
  <link rel="stylesheet" type="text/css" href="/css/jquery.lightbox-0.4.css" media="screen" />
  <link href="/css/jquery.qtip.css" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="/js/slick/slick.css"/>
  <link rel="stylesheet" type="text/css" href="/js/slick/slick-theme.css"/>
  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" type="text/css" href="/css/style_041316_tabs.css">
  <link rel="stylesheet" type="text/css" href="/css/style_060816.css" />
  <script type="text/javascript" language="javascript" src="/js/functions.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
  <script type="text/javascript" src="/js/jquery.qtip.min.js"></script>
  <script type="text/javascript" src="/js/jquery.lightbox-0.5.yui.js"></script>
  <script type="text/javascript" src="/js/slick/slick.min.js"></script>
        <link rel="stylesheet" type="text/css" href="/cmlink/temporary-style-overrides-6-15-2016-do-not-remove-7.707425" />
              
                  
    
  
    
  
    
    
        <script type="text/javascript">
  (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

 <script type="text/javascript">
   googletag.cmd.push(function() {
	var righttop = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'righttop').addService(googletag.pubads());
     righttop.setTargeting("Position", ["ATF"]); //adds custom targeting an ad slot
	
    var rightbottom = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'rightbottom').addService(googletag.pubads());
     rightbottom.setTargeting("Position", ["BTF"]);
     
     var article300 = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'article300').addService(googletag.pubads());
     article300.setTargeting("Position", ["ARTICLE"]);
     
	var rightmiddle = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'rightmiddle').addService(googletag.pubads());

	var topbanner = googletag.defineSlot('/1053404/AbingtonSuburban', [[728, 90]], 'topbanner').addService(googletag.pubads());
     topbanner.setTargeting("Position", ["ATF"]);
    
	var lefttower = googletag.defineSlot('/1053404/AbingtonSuburban', [[160, 600]], 'lefttower').addService(googletag.pubads());
	var toppencil = googletag.defineSlot('/1053404/AbingtonSuburban', [[950, 35]], 'toppencil').addService(googletag.pubads());
	var topheader = googletag.defineSlot('/1053404/AbingtonSuburban', [[264, 60]], 'topheader').addService(googletag.pubads());
	var breakingbanner = googletag.defineSlot('/1053404/AbingtonSuburban', [[590, 35]], 'breakingbanner').addService(googletag.pubads());
	var skin = googletag.defineSlot('/1053404/AbingtonSuburban', [[1360, 2000]], 'skin').addService(googletag.pubads());
	var interstitial = googletag.defineSlot('/1053404/AbingtonSuburban', [[800, 600]], 'interstitial').addService(googletag.pubads());
		  
	googletag.pubads().setTargeting("Category",["News","News_Local"]); //adds custom targeting that applies to the entire page
      
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
	googletag.enableServices();
   
   });
 </script>
  
      
    
    
        <script type="text/javascript">
 var _gaq = _gaq || []; 
_gaq.push(['_setAccount', 'UA-1579614-58']); 
_gaq.push(['_trackPageview']);

 (function() { 
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); 
})();
</script>

      
  
          </head>
<body>
<div id="overall">
  <div id="headercontainer">
    		<div class="adpencil" id="toppencil">
                  
    
  
    
  
    
    
        <div id='toppencil'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('toppencil'); });</script>
</div>

      
  
      </div>
	    <div id="header">
                    
                  
    
  
    
  
    
    
        <div id="logo">
  <a href="/"><img src="http://timesshamrock.com/cnglogos/Suburban.png" style="width: auto; height: 70px; margin-top: -10px;" alt="Abington Suburban" /></a>
</div>

      
    
    
          <form action="/news/search-7.506138" method="get">
    <input type="text" name="q" class="searchfield" id="searchsite" onfocus="textClear(this)" onblur="textRestore(this)" value="Enter a search term..." />
    <input type="submit" class="searchbutton" value="Go" />
    <input type="hidden" name="selecturl" id="selecturl" value="" />
  </form>

      
  
                  <a href="javascript:void(0)" class="linkbutton menupop menubutton">Sections</a>
      <div id="sections" class="menupop_menu">
                          
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                             <div class="list">
                <h3><a href="/e-edition" class=" ">E-Edition</a></h3>
                <ul>
                      </ul>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://local.weeklynewspapergroup.com/" >Marketplace</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  title="Classifieds"  href="http://www.classifieds570.com" >Classifieds</a>
</h3>
                </div>
                               <div class="list">
                <h3><a href="/customer-service" class=" ">Customer Service</a></h3>
                <ul>
                                                                        </ul>
                </div>
                                                 
      
  
              		  </div>
      		<a href="javascript:void(0)" class="linkbutton highlight menupop" 
style="word-wrap: break-word; width:115px; font-size: 11px; right-margin:8px; line-height: 12px; padding:2px; color:white;"
data-hasqtip="1">Subscribe/
			Manage Account</a>
      <div class="menupop_menu">
              </div>
            <script type="text/javascript" src="/js/ts_popupmenu_2016.js"></script>
    </div>
  </div>
  <div id="navouter">
    <div id="navbar">
              
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <h2 class="article "><a  href="/" >Home</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="department "><a href="/e-edition" class="department ">E-Edition</a></h2>
                    &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="http://local.weeklynewspapergroup.com/" >Marketplace</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  title="Classifieds"  href="http://www.classifieds570.com" >Classifieds</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="department "><a href="/customer-service" class="department ">Customer Service</a></h2>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          
      
  
                </div>
  </div>

    <div id="bodytop" class="borderbox">
              <div class="ad728x90">
                  
    
  
    
  
    
    
        <div id='topbanner'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('topbanner'); });</script>
</div>

      
  
      </div>
      </div>
  
  <div id="bodycontainer">
                    <div id="headline"><h1>Recipies from Helen's Kitchen; Oct. 13, 2017</h1></div>
    

            
            <div id="rail300" class="rail_left">
                          <div class="ad300x250" id="rightrail_topad">
                  
    
  
    
  
    
    
        <div id='righttop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('righttop'); });</script>
</div>

      
  
      </div>
                    <div class="ad300x250" id="rightrail_topad2"></div>
                          
                  
    
  
    
  
    
    
                           <div class="teaser_container">
           <h2><a href="https://issuu.com/cngnewspapers/docs/merged_639be8b052bd3c" >Read the Abington Suburban E-edition</a></h2>
                        </div>
  

      
  
                                
                  
    
  
    
  
    
    
        <center><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FTheAbingtonSuburban&amp;width=292&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23000000&amp;header=true&amp;appId=147680081970851" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:235px; height:290px;" allowTransparency="true"></iframe></center>
      
  
            
                    <div class="ad300x100" id="rightrail_middlead">
                  
    
  
    
  
    
    
        <div id='rightmiddle'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightmiddle'); });</script>
</div>

      
  
      </div>
      
                                <div class="ad300x250" id="rightrail_bottomad">
                  
    
  
    
  
    
    
        <div id='rightbottom'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightbottom'); });</script>
</div>

      
  
      </div>
          </div>
              	      
      <div class="tout-sdk tout-top-article"></div>
            <div id="articletop">
            
                  
    
  
    
  
  
            </div>
                                                                                                                                                <div class="dateLine">
                  Lori Kishel
                           /
                           Published: October 19, 2017
                </div>

        <div id="articlecontainer" class="p402_premium">
          
                  <div class="articleBody" id="articleBodyMain">
                        <div id="storyrail" class="p402_hide">
              <h3>Article Tools</h3>
              <div class="railtool half">
                <div class="header">Font size</div>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','decrease'); return false;" class="button">&ndash;</a>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','increase'); return false;" class="button">+</a>
              </div>
              <div class="railtool half">
                <div class="header">Share This</div>
                <!-- AddThis Button BEGIN -->
                  <a class="addthis_button_email"><img src="/images/icons/icon_email.png" alt="Email" /></a>&emsp;
                  <a class="addthis_button_facebook"><img src="/images/icons/icon_facebook.png" alt="Facebook" /></a>&emsp;
                  <a class="addthis_button_twitter"><img src="/images/icons/icon_twitter.png" alt="Twitter" /></a>
                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=timesshamrock"></script>
                <!-- AddThis Button END -->
                <script type="text/javascript">
                <!--
                function shareEventHandler(evt) {
                  if (evt.type == 'addthis.menu.share') {
                    if(evt.data.service == 'email')
                    {
                      logEmailArticle(); // evt.data.service is specific to the "addthis.menu.share" event
                    }
                  }
                }
                // Listen for the share event
                 addthis.addEventListener('addthis.menu.share', shareEventHandler);
                 function logEmailArticle(){
                   var newdiv = document.createElement('div');
                   var imgContent = '<img src="http://' + location.host + '/logger/p.gif?type=EMAILED&a=1.2256601&d=/2.1372/2.1373" />';
                   newdiv.innerHTML = imgContent;
                   document.body.appendChild(newdiv);
                   }
                 //-->
                </script>
              </div>              <br class="clear" />
                                   
                          	<div class="ad300x250" id="article300"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('article300'); });</script>
              </div>
           	 
                          
                  
    
  
    
  
  
                                </div>
                         <P>
         <B>FRUIT &amp; VEGETABLE GLAZED CHICKEN TENDERS</B>
      </P>
      <P>2 tablespoons sweet orange marmalade</P>
      <P>2 teaspoons water</P>
      <P>1 teaspoon Dijon mustard</P>
      <P>2 cups shredded carrots</P>
      <P>2 medium Granny Smith apples, sliced thin</P>
      <P>1/4 cup low-fat mayonnaise</P>
      <P>2 tablespoons cider vinegar</P>
      <P>1 teaspoon curry powder</P>
      <P>1/8 teaspoon salt</P>
      <P>12 (2-inch) gingersnap cookies</P>
      <P>1 egg</P>
      <P>1/2 teaspoon salt</P>
      <P>1-1/2 pounds chicken breast tenders</P>
      <P>Heat broiler with rack about 6 inches from heat. Grease or line a large cookie sheet with aluminum foil. Stir marmalade, water and mustard in a cup; set aside. In serving bowl, toss carrots and apples with mayonnaise, vinegar, curry powder and 1/8-teaspoon salt. Yield: about 3-1/2-cups slaw. In blender, pulse gingersnap cookies into fine crumbs and transfer onto waxed paper, making 2/3-cup. Lightly beat egg in pie plate. Dip chicken tenders in egg, then in crumbs. Place tenders on cookie sheet; sprinkle with 1/2-teaspoon salt and spray lightly with cooking spray. Broil tenders without turning over, about 5 minutes, or until there is no longer a pink color throughout. Serve with marmalade sauce. Yield: 4 main-dish servings </P>
      <P>
         <B>Note:</B> If you prefer, you can substitute 1-1/2-pounds, (four medium skinless, boneless chicken breast halves) for tenders. Prepare same way, but bake chicken in preheated oven, 425º for 15 minutes, turning over halfway through baking.</P>
      <P/>
      <P>
         <B>STUFFED TENDERLOIN</B>
      </P>
      <P>
         <I>(Requested by one of our readers.)</I>
      </P>
      <P>1 (3-4 pound) beef tenderloin (with pocket cut in center for stuffing) </P>
      <P>6 tablespoons butter or margarine </P>
      <P>1/2 cup chopped yellow onion </P>
      <P>1/2 cup chopped celery </P>
      <P>1 cup chopped fresh mushrooms </P>
      <P>3 cups herb-seasoned stuffing mix</P>
      <P>8 slices bacon</P>
      <P>1/2 teaspoon bottled brown bouquet sauce</P>
      <P>1 teaspoon Worcestershire sauce</P>
      <P>1/4 cup water</P>
      <P>1 cup sliced fresh mushrooms</P>
      <P>Sauté onion, celery and chopped mushrooms in butter. Preheat oven to 450º. Mix the above from step one with stuffing mix (crushed a little to make coarse breadcrumbs) and stuff entire mixture into the tenderloin pocket. Secure the stuffing in the pocket with skewers or toothpicks. Top the meat with bacon strips. Place meat on baking rack and sear in a 450º preheated oven for 10 minutes. Reduce heat to 325º and roast for 1 hour and 30 minutes. Remove roast from oven and reserve all pan drippings. </P>
      <P>In a saucepan, place the pan drippings and add brown bouquet sauce, Worcestershire sauce and 1/4 cup water, stirring over low heat. Add the sliced mushrooms and heat thoroughly. Serve roast and stuffing warm with gravy on the side. Yield: 8-10 servings.</P>
      <P/>
      <P>
         <B>LINGUINE WITH WHITE CLAM SAUCE</B>
      </P>
      <P>4-ounces linguine </P>
      <P>1 (6-ounce) can minced clams</P>
      <P>1/3 cup sliced green onions</P>
      <P>4 tablespoons dry white wine</P>
      <P>2 cloves garlic, minced</P>
      <P>1/2 teaspoon basil, crushed</P>
      <P>1/2 teaspoon salt</P>
      <P>1/8 teaspoon black pepper</P>
      <P>1 (12-ounce) can evaporated skim milk</P>
      <P>3 tablespoons flour </P>
      <P>2 tablespoons chopped parsley</P>
      <P>Drain clams; reserve 1/4 cup liquid. Set clams aside. </P>
      <P>
         <B>To prepare sauce: </B>In a medium saucepan, mix together reserved liquid from clams, green onions, wine, garlic, basil, salt and pepper. Bring to a boil; reduce heat. Cover and simmer 3 minutes. Cook linguine according to package directions; but do not add salt. Drain well; set aside; keep warm. In a medium mixing bowl, gradually stir milk into the flour until smooth. Stir milk and flour mixture into the clam liquid and seasoning mixture. Cook, stirring 2 minutes more until thoroughly heated. Serve sauce over hot cooked linguine. Yield: 4 servings.</P>
      <P/>
      <P>
         <B>CORN AND TOMATO CASSEROLE</B>
      </P>
      <P>2 (14-1/2-ounce) cans tomatoes, drained and chopped</P>
      <P>1 (15-1/4-ounce) can whole kernel corn, drained</P>
      <P>1 (14-3/4-ounce) can cream-style corn</P>
      <P>2 eggs, slightly beaten</P>
      <P>1/4 cup all-purpose flour</P>
      <P>2 teaspoons sugar</P>
      <P>1/2 teaspoon black pepper</P>
      <P>1 medium onion, finely chopped</P>
      <P>1/2 teaspoon garlic powder</P>
      <P>1/3 cup butter or margarine</P>
      <P>4 cups soft bread crumbs</P>
      <P>1/2 cup grated Parmesan cheese</P>
      <P>Combine tomatoes and next six ingredients in a 2-quart casserole. Cook onion and garlic powder in hot butter or margarine in a small saucepan until tender, but not brown. Remove from heat; stir in crumbs and Parmesan. Sprinkle on top of corn mixture. Bake, uncovered, at 350º for about 1 hour until brown and set. Yield: 12 side-dish servings. </P>
      <P/>
      <P>
         <B>CRANBERRY CAKE</B>
      </P>
      <P>2 sticks butter</P>
      <P>2 tablespoons milk</P>
      <P>4 large eggs</P>
      <P>2 cups sifted cake flour</P>
      <P>1/2 teaspoon baking powder</P>
      <P>1/8 teaspoon salt</P>
      <P>1 cup sugar</P>
      <P>1 teaspoon vanilla</P>
      <P>3/4 cup dried cranberries</P>
      <P>Powdered sugar icing (recipe below)</P>
      <P>Allow butter, milk and eggs to stand at room temperature for 30 minutes. Grease a 9-by-5-by-3-inch loaf pan and line bottom with waxed paper; grease paper. Set pan aside.</P>
      <P>Preheat oven to 350º. Combine flour, baking powder and set aside. Beat butter with an electric mixer on medium speed 30 seconds. Slowly add sugar, beating until combined. Scrape sides of bowl, beat 2 more minutes; add milk and vanilla. Add eggs, one at a time, beating well after each addition. Add flour mixture, half-cup at a time, beating on low speed after each addition until just combined. Fold in cranberries; pour into prepared pan. Bake in preheated oven for 55 to 60 minutes or until a wooden toothpick inserted in center comes out clean. Cool cake in pan 10 minutes. Loosen edges of cake from pan, remove cake from pan; cool completely on wire rack. Drizzle with powdered sugar Icing. Yield: 10 servings.</P>
      <P>
         <B>To prepare powdered sugar icing: </B>In a small bowl, stir together 1 cup sifted powdered sugar, 1/4 teaspoon vanilla and enough milk (about 1 tablespoon) to make of drizzling consistency. </P>
      <P/>
      <P>
         <B>PUMPKIN-CHERRY POUND CAKE</B>
      </P>
      <P>1 cup granulated sugar </P>
      <P>1 cup packed brown sugar </P>
      <P>3/4 cup shortening </P>
      <P>2 eggs </P>
      <P>2-1/2 cups all-purpose flour </P>
      <P>2 teaspoons baking soda </P>
      <P>2 teaspoons cinnamon </P>
      <P>1 teaspoon cloves </P>
      <P>1 teaspoon nutmeg</P>
      <P>1/4 teaspoon salt</P>
      <P>1 (15-ounce can) pumpkin</P>
      <P>1 cup raisins</P>
      <P>1 cup chopped pecans or other nuts</P>
      <P>1 cup chopped maraschino cherries</P>
      <P>Orange juice </P>
      <P>Coarse sugar </P>
      <P>Whole maraschino cherries </P>
      <P>Beat sugar, brown sugar, shortening and eggs in a large mixing bowl with an electric mixer on medium speed for 2 minutes, scraping bowl occasionally. Stir together flour, and next 5 ingredients in a medium mixing bowl. Add flour mixture and pumpkin alternately to shortening mixture, beating on low speed after each addition until combined. Stir in raisins, nuts and cherries. Turn batter into a greased and floured 10-inch fluted tube pan. Bake at 350º for about 55 to 60 minutes or until a toothpick inserted near center comes out clean. Cool on a wire rack for 10 minutes. Remove from pan. Cool completely on wire rack. Brush with orange juice and sprinkle with coarse sugar, if desired. Garnish with maraschino cherries. </P>
      <P>Yield: 14-16 servings. </P>
      <P/>
      <P>
         <I>Any comments, questions or favorite recipes? I would love to hear from you. Feel free to send your email to helenkitchen@msn.com, and please write “Helen’s Kitchen Request, ATTN: Lori” in the subject line to make sure that I receive your email. Thank you.</I>
         <I>WEB BONUS RECIPE</I>
      </P>
      <P/>
      <P/>
      <P>
         <B>DUTCH OVEN BEEF STEW</B>
      </P>
      <P>2 pounds lean chuck, cut into cubes</P>
      <P>1/4 cup flour</P>
      <P>2 tablespoons oil</P>
      <P>1 large onion, finely chopped</P>
      <P>2 cloves garlic, finely minced </P>
      <P>2/3 cup diced celery</P>
      <P>1/4 cup chopped parsley</P>
      <P>1/2 teaspoon each, rosemary and freshly ground black pepper</P>
      <P>1/4 teaspoon each thyme and oregano</P>
      <P>1/2 cup dry red wine</P>
      <P>1 cup water</P>
      <P>2 cups tomatoes, chopped</P>
      <P>4 medium potatoes, cut in small cubes</P>
      <P>4 cups carrots, diced</P>
      <P>Coat beef with flour and brown in oil in a large Dutch oven. Add onion and garlic and cook until vegetables are soft. Pour off fat. Add remaining vegetables, except tomatoes, potatoes and carrots and simmer one hour or until potatoes are tender. Yield: 4-6 servings. </P>
      <P/>
          </div>
          <script type="text/javascript">
            try { _402_Show(); } catch(e) {}
          </script>
                <div id="articlefooter">
                                  
                  
    
  
    
  
  
                        </div>


        <div class="tout-sdk tout-below-article"></div>


                        
                        

                        <div id="articlebottom">
                              
                  
    
  
    
  
    
    
        
        
            <div id="commentpolicy" style="margin-top: 10px; margin-bottom: 10px;">
              We welcome user discussion on our site, under the following guidelines:<br />
              <br />
              To comment you must first create a profile and sign-in with a verified DISQUS account or social network ID. <a href="http://disqus.com/profile/">Sign up here.</a><br />
              <br />
              Comments in violation of the rules will be denied, and repeat violators will be banned. <strong>Please help police the community by flagging offensive comments for our moderators to review.</strong> By posting a comment, you agree to our full terms and conditions. <a href="http://www.timesshamrockcommunications.com/policy.html#Opinion">Click here to read terms and conditions</a>.
            </div>
                    
      
      
  
                                </div>
              </div>


      </div>
  <br class="clear" />
      
                  
    
  
    
  
  
          <div id="footer_outer">
    <div id="footer">
          
                  
    
  
    
  
    
    
        <!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-06_X8WMg_G9uc"
};</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-06_X8WMg_G9uc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->




      
    
    
        <div id="footer_left">
<img width="200px" src="http://timesshamrock.com/cnglogos/Suburban.png"><br />
    <p><img src="http://abingtonsuburban.com/images/icons/icon_gps.png" /> 149 Penn Ave. Scranton PA 18503  </p>
    <p><img src="http://abingtonsuburban.com/images/icons/icon_phone.png" /> 1-800-228-4637 </p>
    <p><img src="http://abingtonsuburban.com/images/icons/icon_web.png" /> <a href="http://abingtonsuburban.com/customer_service/">CONTACT US</a> </p>
    <small>Copyright &copy;2016 The Abington Suburban <br />
      <a href="http://www.timesshamrock.com/policy.html">PRIVACY POLICY</a> | 
    <a href="http://www.timesshamrock.com/policy.html#Opinion">OPINION POSTING POLICY</a> | 
    <a href="http://www.timesshamrock.com/policy.html#ADS">ABOUT OUR ADS</a> | Questions or comments? 
      <a href="http://www.abingtonsuburban.com/customer-service">CONTACT US</a></small>
  </div>
  <div id="footer_right">
    <div id='bottomleader' class="ad728x90">
	   <script type='text/javascript'>	       googletag.cmd.push(function () { googletag.display('bottomleader'); });</script>
    </div>
   

    <div class="footer_right">
        <a href="http://abingtonsuburban.com/customer_service/">CONTACT US</a><br />
        <a href="http://www.classifieds570.com">CLASSIFIEDS</a><br>
        <a href="http://timesshamrock.com/index.php/newspapers/advertise-print/">ADVERTISE</a><br />
        <a href="https://classadz.vdata.com/Classifieds570/UserType.aspx?region=ST">PLACE AN AD</a><br>
        
    </div>
    <div class="footer_right">
            </div>
</div>
      
    
    
        <br>
      
  
                <br class="clear" />
    </div>
    <br class="clear" />
  </div>
  <div id="footer_bottom">
    <a href="http://thetimes-tribune.com/"><img src="/images/logos/logo_tt_black.png" /></a> &emsp;
    <a href="http://citizensvoice.com/"><img src="/images/logos/logo_cv_black.png" /></a> &emsp;
    <a href="http://standardspeaker.com/"><img src="/images/logos/logo_ss_black.png" style="vertical-align: bottom;" /></a> &emsp;
    <a href="http://republicanherald.com/"><img src="/images/logos/logo_rh_black.png" /></a>
  </div>
</div>
<div style="display: none;">
   <img src='/logger/p.gif?a=1.2256601&amp;d=/2.1372/2.1373' alt='' /> </div>
</body>
</html>
