<!DOCTYPE html>
<html lang="en-US">
 <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="robots" content="index">
    <meta name="robots" content="ACAP allow-index">
    <meta name="title" content="COUNTY FISHING DERBY">
    <meta name="DC.title" content="COUNTY FISHING DERBY">
    <meta name="author" content="Staff report">
    <meta name="DC.creator" content="Staff report">
    <meta name="keywords" content="Local">
    <meta name="DC.subject" content="Local">
    <meta property="og:url" content="http://www.thesuburbanweekly.com/news/county-fishing-derby-1.2332508" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="COUNTY FISHING DERBY" />
  <meta property="og:description" content="The Lackawanna County Commissioners and the parks and recreation department recently finalized plans for the 26th annual fishing derby at McDade Park on Saturday, May 5. The event is limited to the first 250 children and costs $5 to register. There are tw" />
             <meta property="og:image" content="http://www.thesuburbanweekly.com/polopoly_fs/1.2332507.1525260031!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_700/image.jpg" />
  

   <link rel="canonical" href="http://www.abingtonsuburban.com/news/county-fishing-derby-1.2332508" />
    <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico" />
    <link rel="SHORTCUT ICON" href="favicon.ico"/>

          <link rel="alternate" type="application/rss+xml" title="Abington Suburban news" href="/cmlink/abington-suburban-news-1.97073" >    
        
      

      

  <title>COUNTY FISHING DERBY - News - Abington Suburban</title>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css' />
  <link rel="stylesheet" type="text/css" href="/css/jquery.lightbox-0.4.css" media="screen" />
  <link href="/css/jquery.qtip.css" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="/js/slick/slick.css"/>
  <link rel="stylesheet" type="text/css" href="/js/slick/slick-theme.css"/>
  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" type="text/css" href="/css/style_041316_tabs.css">
  <link rel="stylesheet" type="text/css" href="/css/style_060816.css" />
  <script type="text/javascript" language="javascript" src="/js/functions.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
  <script type="text/javascript" src="/js/jquery.qtip.min.js"></script>
  <script type="text/javascript" src="/js/jquery.lightbox-0.5.yui.js"></script>
  <script type="text/javascript" src="/js/slick/slick.min.js"></script>
        <link rel="stylesheet" type="text/css" href="/cmlink/temporary-style-overrides-6-15-2016-do-not-remove-7.707425" />
              
                  
    
  
    
  
    
    
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/timeshamrock-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

      
    
    
        <script type="text/javascript">
  (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

 <script type="text/javascript">
   googletag.cmd.push(function() {
	var righttop = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'righttop').addService(googletag.pubads());
     righttop.setTargeting("Position", ["ATF"]); //adds custom targeting an ad slot
	
    var rightbottom = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'rightbottom').addService(googletag.pubads());
     rightbottom.setTargeting("Position", ["BTF"]);
     
     var article300 = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'article300').addService(googletag.pubads());
     article300.setTargeting("Position", ["ARTICLE"]);
     
	var rightmiddle = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'rightmiddle').addService(googletag.pubads());

	var topbanner = googletag.defineSlot('/1053404/AbingtonSuburban', [[728, 90]], 'topbanner').addService(googletag.pubads());
     topbanner.setTargeting("Position", ["ATF"]);
    
	var lefttower = googletag.defineSlot('/1053404/AbingtonSuburban', [[160, 600]], 'lefttower').addService(googletag.pubads());
	var toppencil = googletag.defineSlot('/1053404/AbingtonSuburban', [[950, 35]], 'toppencil').addService(googletag.pubads());
	var topheader = googletag.defineSlot('/1053404/AbingtonSuburban', [[264, 60]], 'topheader').addService(googletag.pubads());
	var breakingbanner = googletag.defineSlot('/1053404/AbingtonSuburban', [[590, 35]], 'breakingbanner').addService(googletag.pubads());
	var skin = googletag.defineSlot('/1053404/AbingtonSuburban', [[1360, 2000]], 'skin').addService(googletag.pubads());
	var interstitial = googletag.defineSlot('/1053404/AbingtonSuburban', [[800, 600]], 'interstitial').addService(googletag.pubads());
		  
	googletag.pubads().setTargeting("Category",["News","News_Local"]); //adds custom targeting that applies to the entire page
      
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
	googletag.enableServices();
   
   });
 </script>
  
      
    
    
        <script type="text/javascript">
 var _gaq = _gaq || []; 
_gaq.push(['_setAccount', 'UA-1579614-58']); 
_gaq.push(['_trackPageview']);

 (function() { 
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); 
})();
</script>

      
  
          </head>
<body>
<div id="overall">
  <div id="headercontainer">
    		<div class="adpencil" id="toppencil">
                  
    
  
    
  
    
    
        <div id='toppencil'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('toppencil'); });</script>
</div>

      
  
      </div>
	    <div id="header">
                    
                  
    
  
    
  
    
    
        <div id="logo">
  <a href="/"><img src="https://timesshamrock.com/cnglogos/Suburban.png" style="width: auto; height: 70px; margin-top: -10px;" alt="Abington Suburban" /></a>
</div>

      
    
    
          <form action="/news/search-7.506138" method="get">
    <input type="text" name="q" class="searchfield" id="searchsite" onfocus="textClear(this)" onblur="textRestore(this)" value="Enter a search term..." />
    <input type="submit" class="searchbutton" value="Go" />
    <input type="hidden" name="selecturl" id="selecturl" value="" />
  </form>

      
  
                  <a href="javascript:void(0)" class="linkbutton menupop menubutton">Sections</a>
      <div id="sections" class="menupop_menu">
                          
                  
    
  
    
  
    
    
          
                                                                                                                                                                                          <div class="list">
                <h3><a href="/e-edition" class=" ">E-Edition</a></h3>
                <ul>
                      </ul>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://local.weeklynewspapergroup.com/" >Marketplace</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  title="Classifieds"  href="http://www.classifieds570.com" >Classifieds</a>
</h3>
                </div>
                               <div class="list">
                <h3><a href="/customer-service" class=" ">Customer Service</a></h3>
                <ul>
                                                                                                                                              </ul>
                </div>
                                                 
      
  
              		  </div>
      		<a href="javascript:void(0)" class="linkbutton highlight menupop" 
style="word-wrap: break-word; width:115px; font-size: 11px; right-margin:8px; line-height: 12px; padding:2px; color:white;"
data-hasqtip="1">Subscribe/
			Manage Account</a>
      <div class="menupop_menu">
              </div>
            <script type="text/javascript" src="/js/ts_popupmenu_2016.js"></script>
    </div>
  </div>
  <div id="navouter">
    <div id="navbar">
              
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                  <h2 class="article "><a  href="/" >Home</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <h2 class="department "><a href="/e-edition" class="department ">E-Edition</a></h2>
                    &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <h2 class="article "><a  href="http://local.weeklynewspapergroup.com/" >Marketplace</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <h2 class="article "><a  title="Classifieds"  href="http://www.classifieds570.com" >Classifieds</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <h2 class="department "><a href="/customer-service" class="department ">Customer Service</a></h2>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              
      
  
                </div>
  </div>

    <div id="bodytop" class="borderbox">
              <div class="ad728x90">
                  
    
  
    
  
    
    
        <div id='topbanner'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('topbanner'); });</script>
</div>

      
  
      </div>
      </div>
  
  <div id="bodycontainer">
                    <div id="headline"><h1>COUNTY FISHING DERBY</h1></div>
    

            
            <div id="rail300" class="rail_left">
                          <div class="ad300x250" id="rightrail_topad">
                  
    
  
    
  
    
    
        <div id='righttop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('righttop'); });</script>
</div>

      
  
      </div>
                    <div class="ad300x250" id="rightrail_topad2"></div>
                          
                  
    
  
    
  
    
    
                           <div class="teaser_container">
           <h2><a href="https://issuu.com/cngnewspapers/docs/merged_22217f8333a465" >Read the Abington Suburban E-edition</a></h2>
                        </div>
  

      
  
                                
                  
    
  
    
  
    
    
        <center><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FTheAbingtonSuburban&amp;width=292&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color=%23000000&amp;header=true&amp;appId=147680081970851" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:235px; height:290px;" allowTransparency="true"></iframe></center>
      
  
            
                    <div class="ad300x100" id="rightrail_middlead">
                  
    
  
    
  
    
    
        <div id='rightmiddle'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightmiddle'); });</script>
</div>

      
  
      </div>
      
                                <div class="ad300x250" id="rightrail_bottomad">
                  
    
  
    
  
    
    
        <div id='rightbottom'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightbottom'); });</script>
</div>

      
  
      </div>
          </div>
              	      
      <div class="tout-sdk tout-top-article"></div>
            <div id="articletop">
            
                  
    
  
    
  
  
            </div>
                                                                                                                                                <div class="dateLine">
                  Staff report
                           /
                           Published: May 3, 2018
                </div>

        <div id="articlecontainer" class="p402_premium">
          
                  <div class="articleBody" id="articleBodyMain">
                        <div id="storyrail" class="p402_hide">
              <h3>Article Tools</h3>
              <div class="railtool half">
                <div class="header">Font size</div>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','decrease'); return false;" class="button">&ndash;</a>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','increase'); return false;" class="button">+</a>
              </div>
              <div class="railtool half">
                <div class="header">Share This</div>
                <!-- AddThis Button BEGIN -->
                  <a class="addthis_button_email"><img src="/images/icons/icon_email.png" alt="Email" /></a>&emsp;
                  <a class="addthis_button_facebook"><img src="/images/icons/icon_facebook.png" alt="Facebook" /></a>&emsp;
                  <a class="addthis_button_twitter"><img src="/images/icons/icon_twitter.png" alt="Twitter" /></a>
                <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=timesshamrock"></script>
                <!-- AddThis Button END -->
                <script type="text/javascript">
                <!--
                function shareEventHandler(evt) {
                  if (evt.type == 'addthis.menu.share') {
                    if(evt.data.service == 'email')
                    {
                      logEmailArticle(); // evt.data.service is specific to the "addthis.menu.share" event
                    }
                  }
                }
                // Listen for the share event
                 addthis.addEventListener('addthis.menu.share', shareEventHandler);
                 function logEmailArticle(){
                   var newdiv = document.createElement('div');
                   var imgContent = '<img src="http://' + location.host + '/logger/p.gif?type=EMAILED&a=1.2332508&d=/2.1372/2.1373" />';
                   newdiv.innerHTML = imgContent;
                   document.body.appendChild(newdiv);
                   }
                 //-->
                </script>
              </div>              <br class="clear" />
                                                                                                                               
               <div class="storyimage">
                <a class="129110194_gallery_1_2332507" id="129110194_gallery_1_2332507" name="nosell" href="/polopoly_fs/1.2332507!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_700/image.jpg" title="">
                              
      <img title='' height='224' style='border: 0;' alt='Photo: N/A, License: N/A, Created: 2017:05:03 10:51:02' width='335' src='/polopoly_fs/1.2332507.1525260031!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_335/image.jpg' /></a>
                                <p class="imagecaption"></p>
                                                                                                                                                                                    <script type="text/javascript">
                $(function() {
                $('a.129110194_gallery_1_2332507').lightBox({
                imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
                imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
                imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
                imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
                imageBlank: '/img/lightbox/lightbox-blank.gif',
                boolShowSell: false,
                txtSellText: '',
                txtAffiliate: '',
                txtDomain: '',
                imageSell: ''
                });
                });
               </script>
               </div>
             
                          	<div class="ad300x250" id="article300"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('article300'); });</script>
              </div>
           	 
                          
                  
    
  
    
  
  
                                </div>
                         <P>The Lackawanna County Commissioners and the parks and recreation department recently finalized plans for the 26th annual fishing derby at McDade Park on Saturday, May 5. The event is limited to the first 250 children and costs $5 to register. There are two tiers of fishing times: 11 a.m. to 12:45 p.m. for kids ages 4-8 and 1:15-3 p.m. for those ages 9-12. Call 570-963-6764 for more information. </P>
      <P>From left: William Davis, deputy director for the parks and recreation department; commissioner Jerry Notarianni; commissioner Laureen A. Cummings; commissioner Patrick M. O’Malley; and Mark Dougher, parks and recreation’s buildings and grounds manager.  </P>
          </div>
          <script type="text/javascript">
            try { _402_Show(); } catch(e) {}
          </script>
                <div id="articlefooter">
                                  
                  
    
  
    
  
  
                        </div>




                        
                        

                        <div id="articlebottom">
                              
                  
    
  
    
  
    
    
        
        
            <div id="commentpolicy" style="margin-top: 10px; margin-bottom: 10px;">
              We welcome user discussion on our site, under the following guidelines:<br />
              <br />
              To comment you must first create a profile and sign-in with a verified DISQUS account or social network ID. <a href="http://disqus.com/profile/">Sign up here.</a><br />
              <br />
              Comments in violation of the rules will be denied, and repeat violators will be banned. <strong>Please help police the community by flagging offensive comments for our moderators to review.</strong> By posting a comment, you agree to our full terms and conditions. <a href="http://www.timesshamrockcommunications.com/policy.html#Opinion">Click here to read terms and conditions</a>.
            </div>
                    
      
      
  
                                </div>
              </div>


      </div>
  <br class="clear" />
      
                  
    
  
    
  
  
          <div id="footer_outer">
    <div id="footer">
          
                  
    
  
    
  
    
    
        
      
    
    
        <!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-06_X8WMg_G9uc"
};</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-06_X8WMg_G9uc.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->




      
    
    
        <div id="footer_left">
<img width="200px" src="https://timesshamrock.com/cnglogos/Suburban.png"><br />
    <p><img src="/images/icons/icon_gps.png" /> 149 Penn Ave. Scranton PA 18503  </p>
    <p><img src="/images/icons/icon_phone.png" /> 1-800-228-4637 </p>
    <p><img src="/images/icons/icon_web.png" /> <a href="https://www.abingtonsuburban.com/customer-service">CONTACT US</a> </p>
    <small>©<script>document.write(new Date().getFullYear())</script> The Abington Suburban <br />
    
    <a href="https://www.timesshamrock.com/policy.html">PRIVACY POLICY</a> | 
    <a href="https://www.timesshamrock.com/policy.html#Opinion">OPINION POSTING POLICY</a> | 
    <a href="https://www.timesshamrock.com/policy.html#ADS">ABOUT OUR ADS</a> | Questions or comments? 
    <a href="https://www.abingtonsuburban.com/customer-service">CONTACT US</a></small>
  </div>

  <div id="footer_right">
    <div id='bottomleader' class="ad728x90">
	   <script type='text/javascript'>googletag.cmd.push(function () { googletag.display('bottomleader'); });</script>
    </div>
   

    <div class="footer_right">
        <a href="https://abingtonsuburban.com/customer_service/">CONTACT US</a><br />
        <a href="https://www.classifieds570.com">CLASSIFIEDS</a><br>
        <a href="https://timesshamrock.com/index.php/newspapers/advertise-print/">ADVERTISE</a><br />
        <a href="https://www.classifieds570.com/Classifieds570/Advertising/Advertiser/">PLACE AN AD</a><br>
        
    </div>
    <div class="footer_right">
            </div>
</div>
      
    
    
        <br>
      
  
                <br class="clear" />
    </div>
    <br class="clear" />
  </div>
  <div id="footer_bottom">
    <a href="http://thetimes-tribune.com/"><img src="/images/logos/logo_tt_black.png" /></a> &emsp;
    <a href="http://citizensvoice.com/"><img src="/images/logos/logo_cv_black.png" /></a> &emsp;
    <a href="http://standardspeaker.com/"><img src="/images/logos/logo_ss_black.png" style="vertical-align: bottom;" /></a> &emsp;
    <a href="http://republicanherald.com/"><img src="/images/logos/logo_rh_black.png" /></a>
  </div>
</div>
  
                  
    
  
    
  
    
    
        
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
      
  
      <div style="display: none;">
   <img src='/logger/p.gif?a=1.2332508&amp;d=/2.1372/2.1373' alt='' /> </div>
</body>
</html>
